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Tribute 

I had a few sleepless nights wrestling over what to write for this newsletter. No matter what I wrote, 
it sounded wrong. On Monday January 28, Diana sent me the following and I knew my dilemma 
had been resolved. She gave me permission to share it with you. 

~ ~ ~ 

I was sitting in a training session for the new FamilySearch website at the Utah South Area Family 
History Training Center when we learned that President Hinckley had passed away. At first, there 
was great sadness for the loss of this great Prophet but as they continued to teach us about the new 
FamilySearch website, I had a very warm comforting feeling that he had taken very good care of us.

"One of the most troublesome aspects of our temple activity is that as we get more and more 
temples scattered across the earth, there is duplication of effort in proxy work. People in various 
nations simultaneously work on the same family lines and come up with the same names. They do 
not know that those in other areas are doing the same thing. To avoid such duplication, the solution 
lies in complex computer technology." President Gordon B. Hinckley, Conference Report, October 
2005 

I thought about what we were being taught...
We need to change our way of thinking
* From: ME centered to WE centered
* From: MY ancestors to OUR ancestors
* From: There is one right set of data to There are multiple opinions, many of which may be right.
* From: More than one opinion is bad To: More than one opinion creates a dialog and makes the 
record more findable
* Working together WE can make OUR family history as accurate as possible.
Remember this is not MY database, but the Lord's database.

(Taken from a class taught at the Utah South Area Family History Training Center in Provo, Utah)



So, as a tribute to this great Prophet's legacy, we should make sure we carry on his great work. 
Make sure our databases are cleaned up, documented and ready to do our part to make sure this new 
website is accurate and complete. Let's not leave even one ancestor behind.

~ Diana Olsen ~

The only thing I can add to Diana's thoughts came from John Vilburn after he read her tribute. 
"Ohana means family. And family means nobody gets left behind ... or forgotten." (A quote from 
"Lilo and Stitch")

Cina Johnson

Insights into Insight: Index to Past Articles 

March 2007 - Issue 1 
Troubleshooting tips & tricks for PAF Insight
• Retrieving Keys/Usernames 
• Restoring the lost "Details" window
• Preferences 
• Online lessons 

April 2007 - Issue 2 
Edit RINs and Pedigrees Mode
• Finding & linking unlinked people/pedigrees
• Marking records for Research and/or for Trim
• Changing or Compacting RINs 

May 2007 - Issue 3
Merging Mode 
• Why merge people?
• Preserving links to relatives when merging
• What are the Research, Not-A-Match & Switch icons?

June 2007 - Issue 4
Edit Places Mode 
• Sorting the place list 
• How do I find specific places on the list? 
• Edit methods- Retyping or drag and drop

July 2007 - Issue 5
Compare and Sync Mode 
• What does Comp/Sync do? 
• How do I open two files at once? 
• How are the names arranged? 
• Adding records and Marking them as Not a Match, etc? 

August 2007 - Issue 6
Search IGI part 1 
• Unrecognized place window 
• Search hints 
• Setting Preferences 



September 2007 - Issue 7
Search IGI part 2 
• Merge, Add and Add as #1 - What, Where, Why & How 
• Returning to PAF not often needed 

October 2007 - Issue 8
FamilyInsight & the new FamilySearch 
• Why will I want to use FamilyInsight?
• Will my information be changed by what someone else adds? 
• What should I do when I first log onto the new FamilySearch? 
• I am not LDS, when can I use the new FamilySearch? 
• Will I be able to reserve names for the temple through FamilyInsight?
• Will I have to purchase this new program to get FamilyInsight? 

November 2007 - Issue 9
Self Help for PAF Insight Users
• FAQ's, Knowledgebase, Lessons, Newsletter, our Yahoo User's Group, and Help Within PAF 
Insight 

December 2008 - Issue 10
New Capabilities and Features - Part I 
• Does FamilyInsight look different from PAF Insight? 
• What are the major changes to the program? 
• Recommendations for starting to use FamilyInsight?

January 2008 - Issue 11
New Capabilities and Features - part II (New FamilySearch Sync) 
• What makes new FamilySearch so different?
• Advise for using new FamilySearch and FamilyInsight 
• How to synchronize records with the new FamilySearch? 

Also in this issue under Quick Tips - Adding or Updating United States to US Places 

Spotlight on: Passage Express - Building a Project 

The purpose of this article is to walk you through the basics of importing your digital photos into a 
project and enhancing them using Passage Express. (For an overview of Passage Express go to 
www.ohanasoftware.com, click on the Newsletter tab, and select the PDF link for the June 2007 
issue [Issue 4] of "Ohana Insights".) I will not cover every possible procedure. Use the program 
help button (question mark icon) for more detailed instructions. Click on the Contents tab to see a 
list of topics. Click the plus sign by the topic to see the subtopics. Many of the help pages have 
screen shots to illustrate the instructions.

Begin by gathering all this year's Christmas photos and putting them into a folder marked 
Christmas07. If you want to expand the project, you can find pictures of past Christmas celebrations 
and put them into a folder marked Christmas_Past. Gathering all the appropriate pictures into these 
folders serves two purposes; you can find them easily and you can import them into Passage 
Express and begin creating a great presentation. 

Open Passage Express and create a new project. After creating the new project, the file name 

http://www.ohanasoftware.com/


appears on the start up window. Now, you are ready to build your Christmas (or any other) 
presentation.

• Click the 1 - Build Project button. (For more details, see: Help > Contents tab > Project Builder)
• To import your folder of photographs, click on Item, in the Menu bar, hover your mouse over Add 
and select Import Folder from the new menu.
• Another window appears. Click in the box that says, Click to choose your folder.
• Find your folder and click OK. The folder is most likely in the My Pictures folder under My 
Documents.
• Follow the prompts to finish importing the folder.
• You can also add a copy of your PAF or other genealogy files as well as word documents, etc. 

Thumbnails of the pictures are loaded into a window and you can begin organizing and enhancing 
the pictures. If needed, change the order of the photographs by clicking on a picture and using the 
up and down arrows to move it. I like to increase the window size so I can see more pictures at one 
time and better judge what needs to be moved and where it should go. To enlarge the window, put 
your cursor into the corner of the window so it becomes a two-headed arrow. Click and drag the 
window to the desired size then release the click. 

Double click on the picture to edit it and add other features. Each tab in the Picture Details window 
has brief instructions. (See: Help > Contents tab > Project Builder > Details)

• Details tab - In this section you can add a title, caption or date to the photograph. 

Users of the final project can search for the photo by any word in the title, caption or date 
fields. You may also add music, sound bites or record your own narration from the 
Narration section. If you are going to record your own narration directly into Passage 
Express, have your microphone ready as the recording starts when you select the option to 
Start Recording. If you do not want the recorded file, click the More Options button again 
and delete the file.

• Image tab (See: Help > Contents tab > Photo Editing Features > click on each subtopic) - 
The default option under What would you like to do? is Auto Crop but you can change the 
editing options by clicking on the drop down arrow and selecting the option you want. 
Options include brightness and contrast, color, grayscale, removing redeye, flipping, 
rotating, resizing, manually cropping or sharpening the image. Make the appropriate 
adjustments and click Apply to keep the change or click Cancel to and return the photo in its 
original state. 

If you apply the changes and have misgivings, you can restore the picture by closing the 
window and returning to the list of photos. RIGHT click on the image you want to restore 
and click on Update from Original to re-import a copy of the original photo and overwrite 
the changes you made.

• Face Label tab (See: Help > Contents tab > Photo Editing Features > Making Face Labels) 
- When you move your cursor over a photo, face labels appear with the person's name. To 
create the face label, do the following:

• Move your cursor to the photo. 
• Click, drag and release the click to form a box around a person's face or body.
• After releasing the click, a window appears for you to enter the person's name. 
Enter the name and click OK.



• Click the Test button.
• Move your cursor over the person's face to see the "face label".
• If you need to edit the label, click the name in the window on the right and click 
Change Text or Delete.
• Change the background color, font color, and font type by clicking into each of the 
boxes and choosing your preference.

After arranging the photos into the desired sequence and enhancing them with titles, captions, face 
labels and sound, close the Build Project window and return to the main menu. Click on 2 - Design 
Menu and use the Help documents to create the opening screen of your project. When you put the 
finished CD into your computer, the presentation will open to this window. When you finish 
creating the Menu, test the project and note any changes you need to make. Edit the files and test it 
again. When done, click on 3 - Publish, to burn your CD or DVD. Again, use the Help documents 
to walk you through this phase.

I hope you have fun creating a lasting memory for yourself and your family. This winter's project 
should warm many hearts for years to come.

Quick Tips: Removing Symbols in the Name or Place Fields... 

Symbols, such as asterisks, questions marks, number signs, etc. by names and places interfere with 
searches and should be removed. You can use the Replace function in PAF Pal to remove the 
symbols from people's names. Use the Global Search and Replace function in PAF to replace 
symbols by place names.

Back up your file before you begin.

• Open PAF Pal from the Tools menu of PAF and click the Replace tab
• Make sure the Search for box is set to Name (meaning people's names, not place names). 
Enter a SYMBOL into the Search for box and leave the Replace with box empty. 
• Click the Search and Replace button.
• Confirm you want all the occurrences of the specified symbol removed.
• Review the list of changes to ensure the process worked correctly.
• Repeat for each symbol used in your file.
• Return to PAF and do the same process for place names by going to Tools and selecting 
Global Search and Replace.
• The Search and replace text in box should be set to Places.
• Remember to back up your files.

...Setting the Relationship Indicator in PAF 

If you want to know how you are related to specific people in your file, set your preferences by 
doing the following:

• Open PAF, click on Tools, select Preferences and click on the File tab.
• In the box under the heading, RIN of Home Person on File Open, enter your RIN.
• In the Relationship Indicator box, click the Change button.
• Your name should be in the window. If not, find yourself by clicking Search.
• Make sure there is a check in the box by Show relationship indicator on status bar.



• Click OK.
• Click on a relative in your file. Look at the lower left corner of the PAF window and find their 
relationship to you. 

Odds and Ends 

~ We welcome Noelani, as a new member of our Ohana Software support team!

~ Our limited beta testing of FamilyInsight, using a select group of testers, has just ended. We 
appreciate their time and efforts. We will let you know when the general beta testing begins.

WorldVitalRecords is continuing their promotion page for Ohana Software customers. The current 
price is one year of WorldVitalRecords USA collection for $39.95 (vs. $49.95) and two years for 
$59.95 (vs. $79.95). This is a special offer for our customers and NOT the general public. 

Link to World Vital Records discount for Ohana Software customers --
WorldVitalRecords Discount link 

When you register with WorldVitalRecords, you will enter your email address and create a 
password. Please remember this password so you can login on their website. If you have any 
support questions, you should contact WorldVitalRecords directly. 

Calendar

March 1, 2008 - 8:00 am until 4:00 pm
2007 Buttercup Family History Fair 
Just Do It -- We are Waiting
Buttercup Family History Center
1600 E Buttercup Dr.
Sandy, Utah

March 8, 2008 - 8:00 am until 4:30 pm
South Davis Family History Fair 2008 
Bountiful High School
625 South Orchard Drive (400 East) 
Bountiful, Utah

Computerized Family History and Genealogy Conference
March 14 and 15, 2008
~ John Vilburn, owner of Ohana Software, will be a presenter. ~
Conference Center on BYU campus
For registration information, contact: BYU Conferences and Workshops 
136 Harman Continuing Education Building
Provo, UT 84602-1516
(801) 422-4853 
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